Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
hardddcandy



Registro: 26/10/16
Mensajes: 1

hardddcandy

  • Registro: 26/10/16
  • Mensajes: 1
Mensaje26/10/16 21:25 Responder citando

Publicidad

hola hoy me compre mi segunda máquina de tatuar (bobinas) tengo un problema al conectar el cable del pedal la máquina empieza a funcionar sola, apriete o no el pedal y no para, aparentemente está todo bien conectado, probé usando mi otra máquina y pasa lo mismo

En internet no hay casi nada de info, espero que me puedan ayudar

¡Gracias!
Subir arriba
Rubenwayne



Registro: 06/01/10
Mensajes: 289

Rubenwayne

  • Registro: 06/01/10
  • Mensajes: 289
Mensaje27/10/16 12:11 Responder citando

Hay dos posibilidades:
- Tu fuente tiene opción de funcionar sin pedal (suelen llevar un boton/palanca), y lo tienes activado.
- Hay un cortocircuito, probablemente en la entrada del clipcord y el pedal a la fuente, si los cables de pedal y clipcord se rozan, se anula el pedal.
Subir arriba
Mostrar mensajes anteriores   
  • Página 1 de 1
  • Saltar a:  
Temas similares
Tema Autor Foro Respuestas Publicado
No hay mensajes nuevos ¿Se puede usar una máquina rotativa c... Javiereme Máquinas 2 21/01/17 20:07
No hay mensajes nuevos Dureza de la máquina rotativa betancur000 Máquinas 1 29/12/16 18:18
No hay mensajes nuevos La máquina no funciona correctamente ... Rubenwayne Máquinas 14 07/10/16 23:30
No hay mensajes nuevos Máquina de tatuar Wuko stjimmy Máquinas 0 18/09/16 11:10
No hay mensajes nuevos Máquina rotativa que no hace líneas l... Miguelgato Máquinas 13 12/08/16 21:18

¡Síguenos donde quieras!